Back to overview
Resolved

Scheduled Backend Infrastructure Upgrades

Aug 21, 2026 at 9:00am UTC  –  Aug 21, 2026 at 11:22am UTC
Affected services
Backend Services (API, database, notifications, emails)
Web & Mobile Application (app.inspect.nz)

Resolved
Aug 21, 2026 at 11:22am UTC

We have completed the scheduled maintenance. All planned upgrades were successful and the app is fully tested and operational.

The total outage was 30 minutes, from 9:15 pm to 9:45 pm NZST. Thank you for your patience during this time.

Updated
Aug 21, 2026 at 11:22am UTC

Maintenance ended

Created
Aug 21, 2026 at 9:00am UTC

We will be undergoing scheduled maintenance for 3 hours to upgrade our core server infrastructure.

During the maintenance window, the app will be unavailable once, for a period of up to 30 minutes.

This maintenance allows us to upgrade to the latest server infrastructure, making the app faster and ensuring ongoing reliability and security.