Back to overview
Degraded

Automatic vehicle information unavailable

Oct 23 at 02:00pm NZDT
Affected services
Web & Mobile Application (app.inspect.nz)

Resolved
Oct 24 at 12:02pm NZDT

We have resolved the issue with our provider and automatic vehicle information is working again.

Thank you for your patience and we apologise for any inconvenience caused.

We will adjust our procedures to prevent this issue happening again.

Updated
Oct 24 at 08:10am NZDT

We are continuing to work with our provider on this issue.

We expect to have it resolved today.

Created
Oct 23 at 02:00pm NZDT

The provider we use to automatically fill in vehicle information on checksheets has temporarily disabled our account as we have had a large increase in inspections this month.

You may continue to undertake inspections at this time, however inspectors will be required to manually fill in the vehicle information.

We are working with our partner to resolve this issue and we hope to have it resolved within 24 hours. Thank you for your patience.